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1. Introduction
The Fedora Project distributes Fedora in the form of ISO image files that you can download from the
Internet. You can transfer, or burn, these ISO image files to a blank CD or DVD and then use this disc
to install Fedora on a computer.
This document shows you how to download these image files and burn them to a disc using a few
common tools. This document assumes that you have no experience with Linux.

Third-party software
The Fedora Project only supports software that is part of the Fedora distribution
Other software mentioned in this article is intended to guide you in the right direction. The Fedora
Project is not responsible for nor endorses those software packages, and their use is described
here merely for your convenience. This is not intended to be a comprehensive guide to burning
ISOs under every operating system.

2. Downloading
2.1. Downloading an ISO Image
Several download options for Fedora ISOs are available from http://fedoraproject.org/get-fedora,
including "spins" (special versions targeted at specific audiences) and versions for different processor
types. Multiple download methods are available, including direct download from an official Fedora
mirror, and torrents. Torrents download data from multiple peers, but require special software (for
example transmission or Ktorrent).
The ISO files are large, so it might take a long time to download them, especially using a dial-up
modem. If you have a slow connection to the Internet, consider using a download manager. Download
managers typically enable you to pause and recommence the download at convenient times and to
resume a download that was interrupted.
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Example 1. Resuming a download with wget
The linux utility wget can resume interrupted downloads. A command such as the one below will
download a Fedora image, and can be executed again to continue the download if needed.

wget --continue http://download.fedoraproject.org/pub/fedora/linux/releases/19/Fedora/
x86_64/Fedora-19-x86_64-netinst.iso

2.2. Choosing the ISO Files
Fedora is distributed as a single DVD-sized ISO image file, smaller 1GB spin ISO image files, or as
a netinstall image. Refer to the Fedora Live Images guide at http://docs.fedoraproject.org to learn
more about spins.
Table 1. Comparing image types
Image type

Features

DVD image

Sized for 3.5 GB DVD media and 4 GB or larger
USB media.
Offers the most flexible installation options.
Suited for customized installs, offline use, and
low memory systems.

netinstall image

Sized for CD media and 512 MB or larger USB
media.
Offers flexible installation options, downloads
latest packages during installation.
Suited for customized installs, network
deployment, and metered bandwidth
connections.

Spin images

Sized for 1 GB USB media or larger optical
media.
Various spin images offer a live preview of the
desktop environment they represent. They install
only the features available from the spin, but can
be added to after installation.
Suitable for demonstrations or installing a
specific desktop environment.

File size limits
A file system is a method that your computer uses to organize the files and data on its storage
devices. Older file systems, notably FAT32, cannot handle large files like the DVD image. If
downloading with such a system, you should choose a smaller image.
The exact files you need from the download server depend upon your system and the version of
Fedora you are downloading. The file names will always contain Fedora, the release version, the
image's target architecture, and the type of image.
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Example 2. Filenames
Default live image
Fedora-Live-Desktop-x86_64-19-1.iso

32-bit KDE Spin
Fedora-Live-Desktop-i686-19-1.iso

64-bit netinstall image
Fedora-19-x86_64-netinst.iso

The computer processor architecture is usually i386 for 32-bit PCs, including the Pentium and
Athlon processor families. The architecture is usually x86_64 for 64-bit PCs, including the Athlon 64
processor family. The architecture is usually ppc for PowerPC computers, including most of Apple's
Macintosh offerings before they began using Intel chips in the MacBook. If in doubt, your system
probably requires the x86_64 versions.
For example, if downloading Fedora 19 for a Pentium 4 computer, the correct file is Fedora-19i386-DVD.iso. You may also need the CHECKSUM file to verify that the files you have downloaded
are complete and correct.

3. Validating the Files
Errors can occur during the download, even if your download manager reports none. Therefore it is
very important to check that the files have not been corrupted in any way. This is the purpose of the
CHECKSUM file. It contains one line for each of the available ISO files with a content verification code,
called a hash, computed from the original ISO files.

BitTorrent Automatic Error Checking
BitTorrent automatically performs this error checking during downloads. If your BitTorrent
application reports all files have been successfully downloaded, you can safely skip this step.

Third-party software
The Fedora Project and Red Hat, Inc. have no control over external sites such as the ones listed
in the sections below, or the programs they provide.

3.1. Getting the CHECKSUM Files
Before getting started, it's a good time to download the checksums from http://fedoraproject.org/verify.
Click on the link that matches the ISO you have downloaded and keep it handy for the next steps.
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3.2. Validating in the Windows Graphical Environment
There are a number of no-cost products available for file validation and hashing that have point and
click interfaces. Here are links to a few of them:
• HashTab: http://implbits.com/HashTab/HashTabWindows.aspx
• DivHasher: http://soft.mydiv.net/DivHasher.html
• MD5 GUI: http://www.toast442.org/md5/
Follow the instructions provided to install the program. When you run the program, use the file
selection tools provided to select your downloaded ISO image files. Then select the SHA256 algorithm
for calculation, and run the tool. The program takes some time to complete, since it must read the
entire ISO file.
If you are using HashTab, you will need to enable the SHA256 checksum option. In order to do this
open the File Properties window (right click --> File Hashes tab --> Settings), then select the SHA256
option. It is advisable to uncheck any preselected hash options as they will only slow down the hash
calculations.
Open the file CHECKSUM with a text editor, such as Notepad, to display its contents. Make sure
the hash displayed by the hash tool for each of the downloaded ISO files exactly matches the
corresponding hash in the CHECKSUM file.
If all of the hashes match, you can burn the ISO file to disc. If a file does not match, download it again.

3.3. Validating at the Windows Command Prompt
To check the files using the command prompt, download the program sha256sum.exe available
from http://www.labtestproject.com/files/win/sha256sum/sha256sum.exe. If you have any problems
accessing sha256sum.exe, you can try to grab md5sum.exe from http://etree.org/software.html. If
you have downloaded md5sum.exe be sure to substitute for the correct tool below.
The sha256sum.exe program computes and displays hashes. To use it, save sha256sum.exe
to the same directory as the ISO files. Select Run... from the Start menu and then enter cmd for the
name of the program to start a Command Prompt window. Then change into the download directory.
Run sha256sum with each ISO file like this:
cd "C:\Documents and Settings\Owner\My Documents\My Downloads\Fedora"
sha256sum.exe Fedora-19-i386-DVD.iso

The program takes some time to complete, since it must read the entire ISO file.
Open the file CHECKSUM with a text editor, such as Notepad, to display its contents. Make sure the
hash displayed by sha256sum.exe for each of the downloaded ISO files exactly matches the
corresponding hash in the CHECKSUM file.
If all of the hashes match, you can burn the ISO file to disc. If a file does not match, download it again.

3.4. Validating in Mac OS X
To check the files, download the program HashTab available from http://beeblebrox.org/.
Drag each Fedora image file that you want to validate, and drop it onto HashTab. Take note of the
SHA256 value that HashTab displays.
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Open the file CHECKSUM with a text editor, such as TextEdit, to display its contents. Make sure the
hash displayed by HashTab for each of the downloaded ISO files exactly matches the corresponding
hash in the CHECKSUM file.
To validate the files from the command line, use the shasum command. In order to correctly validate
the files, the 256-bit algorithm must be specified. Change into the directory that holds the ISO image
files, then run shasum. For example:

cd Desktop
shasum -a 256 Fedora-19-i386-DVD.iso

If all of the hashes match, you can burn the ISO file to disc. If a file does not match, download it again.

3.5. Validating in Linux
Open a terminal emulator:
• on the GNOME desktop, click Applications → System Tools → Terminal to open GNOME
Terminal
• on the KDE desktop, click Kickoff Application Launcher → Applications → System → Terminal
to open Konsole
Change into the directory that holds the ISO image files, then run sha256sum, for example:
$ cd Downloads
$ sha256sum Fedora-19-i386-DVD.iso

Open the file CHECKSUM with a text editor, such as gedit or kwrite, to display its contents. Make
sure the hash displayed by sha256sum for each of the downloaded ISO files exactly matches the
corresponding hash in the CHECKSUM file.
If all of the hashes match the hashes found at http://fedoraproject.org/verify, you can burn the ISO file
to disc. If a file does not match, download it again.

4. Burning
The process of burning ISO images to disc varies according to your operating system and the software
that you have available. This section provides a guide to some popular disc burning tools.
If you are burning a set of Fedora CDs, you can test that you are burning the discs correctly and that
your computer can boot from these discs as soon as you have burnt the first disc in the set. Refer to
Section 6, “Next steps” to learn how to start your computer from a Fedora disc. If you press Enter on
the Fedora boot screen, the Fedora installer will offer you a chance to test the disc. If you discover a
problem with the first disc before you burn an entire set, you could save time and discs. Note that the
disc test option is available when you boot from a Fedora DVD, or CDROM#1 from a Fedora CD set,
but not when you boot from a Fedora Live CD.
If you are burning CDs, the steps below will need to be repeated for each CD in the set. It may be
helpful to label the CDs with the number after each one completes.
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4.1. Burning discs under Windows operating systems
4.1.1. Burning discs with Windows 7
1.

Insert a blank, writable disc.

2.

Right-click the ISO image file and select Burn disc image.

3.

In the Windows Disc Image Burner window, check that the correct drive is identified in the Disc
burner drop-down menu, then click Burn.

4.1.2. Burning discs with older Windows operating systems
The CD burning feature built into Windows XP and Windows Vista cannot burn CDs from images and
Windows operating systems before Windows XP did not have any built-in CD burning capability at
all. Therefore, to turn an ISO image files into a CD or DVD on Windows operating systems prior to
Windows 7, you need separate disc burning software that can handle ISO image files.
Examples of popular CD burning software for Windows that you might already have on your computer
include InfraRecorder, Nero Burning ROM, and Roxio Creator. If you use a Windows operating
system on your computer and do not have disc burning software installed (or you are not sure that the
software can burn discs from image files) InfraRecorder is a suitable solution available from http://
www.infrarecorder.org/, and is free and open-source.
The steps required to burn ISO images to disks with several popular CD burning applications are listed
below.

4.1.2.1. Using InfraRecorder
Obtain and install InfraRecorder from the http://infrarecorder.org web site.
1.

Start InfraRecorder.

2.

Select Actions.

3.

Select Burn Image.

4.

Choose the Fedora ISO file and select open.

5.

Select 4X as the write speed.

6.

Select OK.

4.1.2.2. Using The ISO Recorder V2 Power Toy
Obtain and install the ISO Recorder power toy from the http://isorecorder.alexfeinman.com/
isorecorder.htm web site.
1.

In the file manager Explorer, right click on the first Fedora ISO file.

2.

In the context menu, select Copy image to CD.

3.

Follow the steps given by the CD Recording Wizard pop-up.

4.

Repeat for the remaining ISO files.
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4.1.2.3. Using Roxio Easy Media Creator 7
1.

Start Creator Classic.

2.

Select Other Tasks.

3.

Select Burn from Disc Image File.

4.

Choose the Fedora ISO file and burn it.

4.1.2.4. Using Nero Burning ROM 5
1.

Start the program.

2.

Open the File menu.

3.

Select Burn Image.

4.

Choose the Fedora ISO file and burn it.

5.

Repeat the above steps for each of the other ISO files.

4.1.2.5. Using Nero Express 6
1.

Start the program.

2.

Select Disc Image or Saved Project.

3.

An Open dialog appears. Select the first Fedora ISO file. Click Open.

4.

Set the writing speed for your disc recorder. The optimal setting depends on your specific
hardware.

5.

Click Next to burn.

6.

Repeat the steps above for the other ISO files.

4.2. Burning discs under Mac OS X
1.

Right or Control-click on the ISO file. A contextual menu appears.

2.

Click Open With → Disk Utility.

3.

In the Disk Utility window, click the ISO file, then click the Burn icon in the toolbar. A Burn Disc
In sheet slides down from the toolbar.

4.

Insert a blank, writable disc.

5.

Click Burn. When burning is complete, your computer ejects the now ready-to-use disc.

4.3. Burning discs under Linux
4.3.1. Burning discs on the GNOME desktop
CD/DVD Creator is disc burning software integrated with the GNOME desktop.
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1.

Right-click on the ISO image file that you downloaded and select Write to disk. The Write to
Disc dialog box appears.

2.

Click the Write button. CD/DVD Creator prompts you to insert a disc, then burns the image file to
the disc.

4.3.2. Burning discs with K3b
K3b is the default disc burning software for the KDE desktop.
1.

Click Kickoff Application Launcher → Applications → Multimedia → CD & DVD Burning to
launch K3b.

2.

Click Tools → Burn CD Image to burn a CD, or Tools → Burn DVD ISO Image to burn a DVD.
The Burn CD Image or Burn Iso1660 Image to DVD dialog box appears.

3.

Use the button beside the Image to burn box to browse to the ISO image file.

4.

Insert a blank disc, then click the Start button. K3b burns the image file to the disc.

4.3.3. Burning discs with Brasero
Brasero is disc burning software included with many Linux distributions, on a variety of desktops.
1.

Launch Brasero.

2.

Click Burn image.

3.

Click Click here to select a disc image and browse to the ISO image file you downloaded.

4.

Insert a blank disc, then click the Burn button. Brasero burns the image file to the disc.

4.3.4. Burning discs with wodim from the command line
wodim is a command line tool that makes burning iso files to disc easy. These instructions will help
you to burn a disc when a Graphical User Interface is not available.
1.

Install wodim with the command su -c 'yum install wodim'

2.

Locate your cdrom drives location with wodim --devices. This should give something like the
following:

[zoglesby@zlaptop ~]$ wodim --devices
wodim: Overview of accessible drives (1 found) :
------------------------------------------------------------------------0 dev='/dev/scd0' rwrw-- : 'TSSTcorp' 'DVD+-RW TS-T633C'
-------------------------------------------------------------------------

3.

Using the output from above identify your drive location. In this example it would be /dev/scd0,
and issue the following command to burn the cd.
wodim -v dev=/dev/xxx speed=4 -eject /path/to/Fedora.iso.
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Replace values
Be sure to replace the dev=/dev/xxx with your drive path, and /path/to/Fedora.iso
to the actual path and name of the ISO file.

5. Preparing a USB flash drive as an installation source
Ensure your USB media has sufficient space
Your USB media will need free space equal to the size of the ISO you obtained in Section 2.2,
“Choosing the ISO Files”. For example, a 2.2GB DVD ISO will need 2.2GB of free space on the
USB drive, but having slightly more free space on the drive is ideal.

Unusual USB Media
In a few cases with oddly formatted or partitioned USB media, image writing may fail.

5.1. Making Fedora USB Media on a Windows Operating System
Note — This Method Is Not Destructive
This method is not destructive, so existing data on the media is not harmed. Nevertheless, it is
always a good idea to back up important data before performing sensitive disk operations.
The most straightforward way to place a Fedora image on USB media using a Windows operating
system is to transfer the Fedora live image to the USB device with the LiveUSB Creator tool.
Note that the dd tool discussed in Section 5.2, “Making Fedora USB Media in UNIX, Linux, and Similar
Operating Systems” is also available for Windows. Follow the instructions in that section to use an
implementation of dd for Windows operating systems. The instructions in this section assume that you
will use LiveUSB Creator.
1.

Download the LiveUSB Creator program for Windows from http://fedorahosted.org/liveusbcreator.

2.

LiveUSB Creator can create live USB media either from an image file that you downloaded
previously, as described in Section 2.2, “Choosing the ISO Files”, or it can download an image file
from the Internet. Either:
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• click the Browse button under the Use existing LiveCD label, browse to the location where
you previously downloaded a Fedora Live ISO file, and select that file.
• select a Fedora Live ISO file from the drop-down menu that LiveUSB Creator presents under
the Download Fedora label. Note that image files are large and that it is probably impractical to
use LiveUSB Creator to download an image file if you do not have a broadband connection to
the Internet.
3.

Click Create Live USB.

5.2. Making Fedora USB Media in UNIX, Linux, and Similar
Operating Systems
A graphical tool is available to create Fedora USB media on systems that run Fedora or operating
systems derived from Fedora. To create Fedora USB media on other UNIX or Linux operating systems
(including Mac OS X), use the command-line method described in Section 5.2.1.3, “Making Fedora
USB Media with dd”.

5.2.1. Creating Fedora USB Media in Fedora and similar Linux
distributions
Graphical and command-line tools are available to create Fedora USB media on computers that run
Fedora and Linux distributions derived from Fedora. The command line tools work with both Fedora
DVD and live images, but the graphical tool works only with live images. To create Fedora USB media
from the distribution image or minimal boot media image, use one of the command line methods
described in Section 5.2.1.2, “Making Fedora USB Media with livecd-tools” and Section 5.2.1.3,
“Making Fedora USB Media with dd”.

5.2.1.1. Making Fedora USB Media with a graphical tool

Important — Enable Extra Packages for Enterprise Linux
To perform this procedure on Linux distributions derived from Fedora, enable the Extra Packages
for Enterprise Linux (EPEL) repository. Refer to http://fedoraproject.org/wiki/EPEL/FAQ#howtouse
for instructions.

Note — This Method Is Not Destructive
This method is not destructive, so existing data on the media is not harmed. Nevertheless, it is
always a good idea to back up important data before performing sensitive disk operations.
1.

Install the liveusb-creator on your system with your graphical package manager, or the following
command:
su -c 'yum -y install liveusb-creator'
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2.

Plug in your USB media.

3.

Launch LiveUSB Creator, either from a menu or by entering liveusb-creator on the
command line. Enter the root password for your system when LiveUSB Creator prompts you for
it.

4.

LiveUSB Creator can create live USB media either from an image file that you downloaded
previously, as described in Section 2.2, “Choosing the ISO Files”, or it can download an image file
from the Internet. Either:
• click the Browse button under the Use existing LiveCD label, browse to the location where
you previously downloaded a Fedora Live ISO file, and select that file.
• select a Fedora Live ISO file from the drop-down menu that LiveUSB Creator presents under
the Download Fedora label. Note that image files are large and that it is probably impractical to
use LiveUSB Creator to download an image file if you do not have a broadband connection to
the Internet.
Click Create Live USB.

5.

5.2.1.2. Making Fedora USB Media with livecd-tools

Important — Enable Extra Packages for Enterprise Linux
To perform this procedure on Linux distributions derived from Fedora, enable the Extra Packages
for Enterprise Linux (EPEL) repository. Refer to http://fedoraproject.org/wiki/EPEL/FAQ#howtouse
for instructions.

Note — This Method Is Not Destructive
This method is not destructive, so existing data on the media is not harmed. Nevertheless, it is
always a good idea to back up important data before performing sensitive disk operations.
1.

Install the livecd-tools package on your system with your graphical package manager, or the
following command:
su -c 'yum -y install livecd-tools'

2.

Plug in your USB media.

3.

Find the device name for your USB media. If the media has a volume name, use it to look up the
device name in /dev/disk/by-label, or use the findfs:
su -c 'findfs LABEL="MyLabel"'

If the media does not have a volume name, or you do not know it, consult the /var/log/
messages log for details:
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su -c 'less /var/log/messages'

4.

Use the livecd-iso-to-disk command to write the ISO image to the media:
su -c 'livecd-iso-to-disk the_image.iso /dev/sdX1'

Replace sdX1 with the device name for the partition on the USB media. Most flash drives and
external hard disks use only one partition. If you have changed this behavior or have oddly
partitioned media, you may need to consult other sources of help.

5.2.1.3. Making Fedora USB Media with dd

Warning — These instructions could destroy data
When you perform this procedure any data on the USB flash drive is destroyed with no warning.
Make sure that you specify the correct USB flash drive, and make sure that this flash drive does
not contain any data that you want to keep.

Note
The Fedora Project recommends using livecd-tools rather than dd for creating USB media
whenever possible.
1.

Plug in your USB flash drive.

2.

Become root:
su -

3.

Your flash drive must have a single partition with a vfat file system. To determine how it is
formatted, find the name of this partition and the device itself by running dmesg shortly after
connecting the drive. The device name (similar to /dev/sdc) and the partition name (similar to /
dev/sdc1) both appear in several lines towards the end of the output.

4.

Use the partition name to ensure that the file system type of the USB flash drive is vfat.
# blkid partition

You should now see a message similar to:
LABEL="LIVE" UUID="6676-27D3" TYPE="vfat"

If TYPE is anything other than vfat (for example, TYPE="iso9660"), clear the first blocks of the
USB flash drive:
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# dd if=/dev/zero of=partition bs=1M count=100

5.

Use the dd command to transfer the boot ISO image to the USB device:
# dd if=path/image_name.iso of=device

where path/image_name.iso is the boot ISO image file that you downloaded and device is the
device name for the USB flash drive. Ensure you specify the device name, not the partition name.
For example:
# dd if=~/Download/Fedora-19-x86_64-DVD.iso of=/dev/sdc

5.2.2. Making Fedora USB Media in other Linux Distributions
To create Fedora USB media from a DVD or live image on a computer that uses a Linux distribution
other than Fedora and those derived from Fedora, use one of the command-line procedures detailed
in this section.

5.2.2.1. Making Fedora USB Media with livecd-tools

Note — This Method Is Not Destructive
This method is not destructive, so existing data on the media is not harmed. Nevertheless, it is
always a good idea to back up important data before performing sensitive disk operations.
This method works only on Linux operating systems.
1.

Download a DVD or live ISO image for Fedora as shown in Section 2.2, “Choosing the ISO Files”

2.

Plug in your USB media.

3.

Find the device name for your USB media. If the media has a volume name, look up the name in
/dev/disk/by-label, or use the findfs:
su -c 'findfs LABEL="MyLabel"'

If the media does not have a volume name, or you do not know it, consult the /var/log/
messages log for details:
su -c 'less /var/log/messages'

4.

Many Linux distributions automatically mount USB media devices when you connect the device
to your computer. If this is the case, unmount the device. The specific method to do this varies
widely between Linux distributions and desktops. Some common methods include:
• select File > Unmount if the operating system presents you with a window that displays the
contents of the device.
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• right-click on an icon of the device and click Unmount.
• click on an icon that represents ejecting the media — commonly, an upward-pointing triangle.
5.

At a command line, type su - to become root, and enter the root password when your system
prompts you.

6.

Create a mount point for the image that you downloaded. For example, to use /tmp/livecd as
the mount point, type mkdir /tmp/livecd and press Enter.

7.

Mount the image with the following command: mount -o loop /path/to/image/file/
imagefile.iso /path/to/mount/point, where /path/to/image/file is the location of
the image file that you downloaded, imagefile.iso is the image file, and /path/to/mount/
point is the mount point that you just created.

8.

Change directory to the LiveOS directory of the image that you just mounted. mount point where
you just mounted the Fedora image. For example, cd /tmp/livecd/LiveOS.

9.

Run the following command: ./livecd-iso-to-disk /path/to/image/file/
imagefile.iso device, where /path/to/image/file is the location of the image file that
you downloaded, imagefile.iso is the image file, and device is the USB media device.
Example 3. Mounting a Fedora live image file and using livecd-iso-to-disk to create live USB media
You have downloaded a Fedora live image, Fedora-19-i686-Live.iso, to a folder named
Downloads in your home directory. You have a USB flash drive plugged into your computer, named
/dev/sdc, with a partition named /dev/sdc1
Become root:
su -

Make a mount point for the image:
mkdir /mnt/livecd

Mount the image:
mount -o loop /home/Username/Downloads/Fedora-19-i686-Live.iso /mnt/livecd

Change into the LiveOS directory of the live CD image:
cd /mnt/livecd/LiveOS

Run livecd-iso-to-disk to transfer the live image to the partition on your flash drive and make the
flash drive bootable:
./livecd-iso-to-disk /home/Username/Downloads/Fedora-19-i686-Live.iso /dev/sdc1
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5.2.2.2. Making Fedora USB Media with dd

Warning — These instructions could destroy data
When you perform this procedure any data on the USB flash drive is destroyed with no warning.
Make sure that you specify the correct USB flash drive, and make sure that this flash drive does
not contain any data that you want to keep.

Note
The Fedora Project recommends using livecd-tools rather than dd for creating USB media
whenever possible.
Use this method for the distribution image, the minimal boot media image, or on systems with a UNIX
operating system (including Mac OX X).
1.

Plug in your USB flash drive.

2.

Become root:
su -

3.

Your flash drive must have a single partition with a vfat file system. To determine how it is
formatted, find the name of this partition and the device itself by running dmesg shortly after
connecting the drive. The device name (similar to /dev/sdc) and the partition name (similar to /
dev/sdc1) both appear in several lines towards the end of the output.

4.

Use the partition name to ensure that the file system type of the USB flash drive is vfat.
# blkid partition

You should now see a message similar to:
LABEL="LIVE" UUID="6676-27D3" TYPE="vfat"

If TYPE is anything other than vfat (for example, TYPE="iso9660"), clear the first blocks of the
USB flash drive:
# dd if=/dev/zero of=partition bs=1M count=100

5.

Use the dd command to transfer the boot ISO image to the USB device:
# dd if=path/image_name.iso of=device
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where path/image_name.iso is the boot ISO image file that you downloaded and device is the
device name for the USB flash drive. Ensure you specify the device name, not the partition name.
For example:
# dd if=~/Download/Fedora-19-x86_64-DVD.iso of=/dev/sdc

6. Next steps
To boot your computer from the DVD, CD, or USB media that you have just produced:
1.

Insert the disc or USB drive, then turn off your computer with the disc still in place.

2.

Restart your computer. As the computer starts, watch for a message that tells you to press a
certain key to choose a boot device. The key varies from computer to computer but, on many
systems, the required key will be F12, F2, F1, Esc, or Delete. Press the required key and select
the CD or DVD drive that contains your disc, or the USB drive.
If your computer does not offer you a boot menu, and a Fedora boot screen does not appear
shortly after the computer starts, you might need to change the computer's boot sequence in its
BIOS. Refer to the documentation that came with your computer for instructions. The details of
this procedure vary widely from computer to computer.

3.

When the Fedora boot screen appears, you can proceed to install Fedora. Refer to the Fedora 19
Installation Quick Start Guide for basic instructions for most desktop and laptop computers, or the
Fedora 19 Installation Guide for a full set of installation instructions. Both documents are available
from http://docs.fedoraproject.org.

7. We Need Feedback!
If you find a typographical error in this manual, or if you have thought of a way to make this manual
better, we would love to hear from you! Please submit a report in Bugzilla: http://bugzilla.redhat.com/
bugzilla/ against the product Fedora Documentation.
When submitting a bug report, be sure to mention the manual's identifier: readme-burning-isos
If you have a suggestion for improving the documentation, try to be as specific as possible when
describing it. If you have found an error, please include the section number and some of the
surrounding text so we can find it easily.
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